Просмотр задачи

НомерПроектКатегорияВидимостьИзменен
0001378SimpleTVОшибкапубличная2018-06-01 18:28
ИнициаторGreenОтветственныйSergeyVS 
ПриоритетобычныйВлияниемалоеВоспроизводимостьне проверялась
Состояние назначенаРешениеоткрыта 
ПлатформаWindowsОперационная системаWin 10Версия ОС
Версия продукта 
Целевая версияРешена в версии 
Тема0001378: После переустановки появились ошибки
ОписаниеДобрый день. Была переустановка SimpleTV, после чего при открытии программы стала появляться ошибка (скрин приложен), а при открытии настроек вылетает на доли секунд окно командной строки. Файл tvs_core.lua заменяла, взяв файл тут на сайте из архива TVSources_set.zip, но это не решило первую проблему.
Как вернуть правильную работу программы?

И ещё я пользуюсь движком Ace Stream, поскольку он для меня удобнее и стабильнее. Но после переустановки SimpleTV, когда включается движок, открывается ссылка в браузере: http://statusklic.info/dispatch, которая перенаправляет на сайт Ace Stream. Возможно ли это убрать? Раньше открывалась другая ссылка сайта Ace Stream (о версии программы) и это происходило рандомно - то открывалась, то нет (в большинстве случаев вообще не открывалась). Теперь же всегда при открытии SimpleTV и даже посреди просмотра бывает, когда появляется буферизация.
МеткиНет связанных меток.
OCWindows 8 64bit
Вложенные файлы
  • tv.jpg (24,424 байт, Файл добавлен: 2018-05-29 16:28)
    tv.jpg (24,424 байт, Файл добавлен: 2018-05-29 16:28)

Деятельность

nexterr

2018-05-29 19:02

разработчик   ~0025538

попробуйте версию SimpleTV 0.5.0 b4

BM

2018-05-30 18:57

разработчик   ~0025539

Последние изменения: 2018-05-30 19:00

Просмотр 3 редакций

дело не в tvs_core.lua , а в GetVersion() - функция, которая вызывается из скрапера, попробуй по очереди переносить скраперы из папки \user\TVSources\scrapers\ в другое место..

или еще в папке \user\TVSources\AutoSetup остались скраперы - их удалить.

Green

2018-06-01 18:28

автор   ~0025549

@BM, удаление всех файлов в \user\TVSources\AutoSetup помогло. И, кажется, быстрее открывается и запускается тв, как было до переустановки. Спасибо! Вначале даже в браузере ссылка Ace Stream'а не открывалась при переключении каналов, но, нет, навязчивое открывание браузера осталось. И появление командной строки при открытии настроек тоже.

Папку AutoSetup оставить пустой? И возможно ли два остальных вопроса решить?

История изменений

Дата изменения Пользователь Поле Изменить
2018-05-29 16:28 Green Новая задача
2018-05-29 16:28 Green Состояние новая => назначена
2018-05-29 16:28 Green Ответственный => SergeyVS
2018-05-29 16:28 Green Файл добавлен: tv.jpg
2018-05-29 19:02 nexterr Комментарий добавлен: 0025538
2018-05-30 18:57 BM Комментарий добавлен: 0025539
2018-05-30 19:00 BM Комментарий изменен: 0025539 Просмотр редакций
2018-05-30 19:00 BM Комментарий изменен: 0025539 Просмотр редакций
2018-06-01 18:28 Green Комментарий добавлен: 0025549